Members Login
Username 
 
Password 
    Remember Me  
Post Info TOPIC: FOR NOVA's CRASHING ISSUE!


Padum Tsh!

Status: Offline
Posts: 1021
Date:
FOR NOVA's CRASHING ISSUE!
Permalink  
 


I might have found something that might work. It seems your C++ is outdated / corrupted.

From the Epic forums. You might try this out: 

New computer running Windows 7 64-bit. Installed UT3 + patch 5 and the Titans pack. Getting the Visual C++ runtime errors and game would not even start. 

 Tried a few things. Here is what DOES work (for me)...

Remember this is for Windows 7 64-bit OS with Catalyst 9.12

1. First I completely removed UT3.

2. Downloaded "Microsoft Visual C++ 2008 Redistributable Package (x64)" at the following link: 
http://www.microsoft.com/downloads/d...displaylang=en

3. Downloaded "Microsoft Visual C++ 2008 SP1 Redistributable Package (x64)" at the following link:
http://www.microsoft.com/downloads/i...splaylang%3den

4. Installed both packages.

5. Reinstalled UT3 to default location "C:\Program Files (x86)\Unreal Tournament 3\"
(don't know if the location matters but it's what I tried and it works for me)

6. Run game (no compatibility mode needed) and enter DVD serial (it used to crash when I could get to this point)

7. Game worked fine so now installed patch 5 (v2.1)

8. Run game again to check.

9. Working fine so installed Titan Pack.

10. Run game again. Still fine and running great 3 days later

Hope this may help someone



__________________

My Leveldesign Portfolio
Above link is updated (:

 

My Levels for Unreal Tournament 3:

DM-Unlimited ~ DM-AnimusCTF-Rising ~ CTF-Embargo ~ CTF-Seraph ~ CTF-Jigoku


Map Packs for Unreal Tournament 3

Internal Coördination of the UOF4 Low Poly Map Pack



...ǝp¡s ɹǝɥʇo ǝɥʇ uo

Status: Offline
Posts: 4253
Date:
Permalink  
 

thx for sharing Seb....just an info , the two last nvidia drivers (310.xx) contain a new physx version, which seem to fix a bug with UT3.... be sure to have one of the last driver because because older ones seems to cause UT3 to fail @ launch 

here are the details:

"Additional Details

 

  • Installs PhysX System Software 9.12.1031. This version fixes a bug that caused some applications including Unreal Tournament III, Trine, and Metro 2033 not to launch.
  • Installs HD Audio v1.3.18.0.
  • Supports OpenGL 4.3 for GeForce 400-series and later GPUs.
  • Supports DisplayPort 1.2 for GeForce GTX 600 series GPUs.
  • Supports multiple languages and APIs for GPU computing: CUDA C, CUDA C++, CUDA Fortran, OpenCL, DirectCompute, and Microsoft C++ AMP.
  • Supports single GPU and NVIDIA SLI technology on DirectX 9, DirectX 10, DirectX 11, and OpenGL, including 3-way SLI, Quad SLI, and SLI support on SLI-certified Intel and AMD motherboards."

 

and lol....quite happy to learn that i m not the last to see my UT3 crashing that often...+.+...everyone will tell that they had time to fix UT3 related bugs....except if they game still "casting" new bugs for each new GFX driver....finally it s a nice tool to test your PC stability....muhahaha confuse....wink

since i installed my FX cpu i just cant cook any map.....immediate crash of the ed



__________________


AMD RYZEN 7 1800x@ 4.0ghz-MSI X370 PRO CARBON-2xMSI GTX780Lightning-Corsair Vengeance DDR4 16GB-SAMSUNG 850Evo-LOGITECH G19-CORSAIR VengeanceM65 & HX1200i-COOLERMASTER HAF Stacker915R/935/915F-Custom Loop



French cat under acid

Status: Offline
Posts: 1608
Date:
Permalink  
 

Hum, I have already all this stuffs installed, but after 1 hour of test, I have find the cause of the crash :

furious F...in' LENSFLARE furious

I don't know why, but when I enable this option, some specifics maps crash, if I disable it and let all other to max, this maps works like a charm.

 

Anyway, this trouble is solve, wow wow !



__________________

Specs: Intel i5 3570k - Asus P8H77-M - MSI N560 GTX-TI twin frozr II 1Go - 8Go DDR3 1600MHz - Asus Xonar D2X - HDD Seagate Barracuda 2To - SSD 840 EVO 500Go - win7 x64

UT3, UT2k4 & Swat4 final maps : check my portfolio - Some music by me, it's here



...

Status: Offline
Posts: 4235
Date:
Permalink  
 

This is a awesome news for you cousin, you'll be able to play the maps that as a LF in it (that include some of mine lol) biggrin



__________________

Stevie's corner
A blog dedicated to UE4, UDK, UT99 / 2004 / III / 4.

All UT4 CTF custom mapsAll UT4 remakesUE4 links (guide, tut)UE4 resourcesSoftware tools & resources.



French cat under acid

Status: Offline
Posts: 1608
Date:
Permalink  
 

Yes, I have a bunch of maps to play and to discover now !

__________________

Specs: Intel i5 3570k - Asus P8H77-M - MSI N560 GTX-TI twin frozr II 1Go - 8Go DDR3 1600MHz - Asus Xonar D2X - HDD Seagate Barracuda 2To - SSD 840 EVO 500Go - win7 x64

UT3, UT2k4 & Swat4 final maps : check my portfolio - Some music by me, it's here



Padum Tsh!

Status: Offline
Posts: 1021
Date:
Permalink  
 

Nice!

__________________

My Leveldesign Portfolio
Above link is updated (:

 

My Levels for Unreal Tournament 3:

DM-Unlimited ~ DM-AnimusCTF-Rising ~ CTF-Embargo ~ CTF-Seraph ~ CTF-Jigoku


Map Packs for Unreal Tournament 3

Internal Coördination of the UOF4 Low Poly Map Pack



Unreal Old Friend

Status: Offline
Posts: 99
Date:
Permalink  
 

Not sure what this issue is, but great that you have a fix, although it sounds liek a weird fix -

- sorry if i am asking q's already asked but..
- have u tried checking your logs, or running '-log' to see what the issue is when it happens ?



__________________

 Unreal Videos:http://www.youtube.com/user/ColdBloodedSamurai

UT3 Old, New & Phys X Server: Check your Browser :)

Unreal Info, Content & projects:http://unrealbyfusilade.wordpress.com/ 

Page 1 of 1  sorted by
 
Quick Reply

Please log in to post quick replies.



Create your own FREE Forum
Report Abuse
Powered by ActiveBoard