Members Login
Username 
 
Password 
    Remember Me  
Post Info TOPIC: UT3 + mapmixer crash at menu return


French cat under acid

Status: Offline
Posts: 1608
Date:
UT3 + mapmixer crash at menu return
Permalink  
 


Since 2 days, each time I play a map with mapmixer (installed since many time without any trouble until theses days),

at the end of a match, when I clic on "back on menu" button, the game crash.

this is a part of the log :

Critical: appError called:
Critical: MapMixer_ImageTimer UTFrontEnd_MapMixer.TheWorld:PersistentLevel.MapMixer_ImageTimer_19 (Function MapMixer.MapMixer_ImageCache:FindImageIndex:0008) Runaway loop detected (over 1000000 iterations)
Critical: Windows GetLastError: Le fichier spécifié est introuvable. (2) (translate : the specified files are missing)
Log: === Critical error: ===
MapMixer_ImageTimer UTFrontEnd_MapMixer.TheWorld:PersistentLevel.MapMixer_ImageTimer_19 (Function MapMixer.MapMixer_ImageCache:FindImageIndex:0008) Runaway loop detected (over 1000000 iterations)

RaiseException() Address = 0x76d6b9bc (filename not found) [in C:\Windows\syswow64\KERNELBASE.dll]

I have checked, the file KernelBase.dll is still on this folder....


CxxThrowException() Address = 0x6f7c8e89 (filename not found) [in C:\Windows\WinSxS\x86_microsoft.vc80.crt_1fc8b3b9a1e18e3b_8.0.50727.6195_none_d09154e044272b9a\MSVCR80.dll]
Address = 0xbb4f92   (filename not found) [in C:\Program Files (x86)\Unreal Tournament 3\Binaries\UT3.exe]
Address = 0xb542f9   (filename not found) [in C:\Program Files (x86)\Unreal Tournament 3\Binaries\UT3.exe]
Address = 0xbcbc27   (filename not found) [in C:\Program Files (x86)\Unreal Tournament 3\Binaries\UT3.exe]
Address = 0xb5426a   (filename not found) [in C:\Program Files (x86)\Unreal Tournament 3\Binaries\UT3.exe]
Address = 0xbd145b   (filename not found) [in C:\Program Files (x86)\Unreal Tournament 3\Binaries\UT3.exe]

 

WTF is that?

(I have already delete all ShaderCache.upk in case of, but still crash...)

Have you already encounter this trouble with mapmixer actually?



__________________

Specs: Intel i5 3570k - Asus P8H77-M - MSI N560 GTX-TI twin frozr II 1Go - 8Go DDR3 1600MHz - Asus Xonar D2X - HDD Seagate Barracuda 2To - SSD 840 EVO 500Go - win7 x64

UT3, UT2k4 & Swat4 final maps : check my portfolio - Some music by me, it's here



...ǝp¡s ɹǝɥʇo ǝɥʇ uo

Status: Offline
Posts: 4253
Date:
Permalink  
 

nope i used it for long time,( i dont use it anymore) though i never encountered this...

__________________


AMD RYZEN 7 1800x@ 4.0ghz-MSI X370 PRO CARBON-2xMSI GTX780Lightning-Corsair Vengeance DDR4 16GB-SAMSUNG 850Evo-LOGITECH G19-CORSAIR VengeanceM65 & HX1200i-COOLERMASTER HAF Stacker915R/935/915F-Custom Loop



Feedback-Master ..

Status: Offline
Posts: 1767
Date:
Permalink  
 

I have been using it for ages and don't think I have ever had a problem with it, definitely no crashing. I would suggest to back up your imporant MapMixer files (like map database) and try to reinstall it. Maybe a file got messed up.

__________________
Page 1 of 1  sorted by
 
Quick Reply

Please log in to post quick replies.



Create your own FREE Forum
Report Abuse
Powered by ActiveBoard