Members Login
Username 
 
Password 
    Remember Me  
Post Info TOPIC: Sick to Death of Windows


Unreal Old Friend

Status: Offline
Posts: 106
Date:
Sick to Death of Windows
Permalink  
 


So,

I have had more BSOD with this new PC than with all other PCs I've owned combined!  It's SOO frustrating.

nsiproxy.sys causing problems, ftlmngr.sys as well.

bluse screen names:
PAGE_FAULT_IN_NONPAGED_AREA, MEMORY_MANAGEMENT, and another I missed. I've gone through all sorts of diagnostics.

finally I am going through MEMCHECK, CHKDSK and everything else I can think of before a complete new install. As this is getting ridiculous.

If only UT3 ran on a mac! :P (natively)

Hoping to have problems sorted today. So i can get ready for my weekend of mapping madness :)




__________________
see ya starside


...ǝp¡s ɹǝɥʇo ǝɥʇ uo

Status: Offline
Posts: 4260
Date:
Permalink  
 

barballs wrote:

If only UT3 ran on a mac! :P (natively)



nonono! eat ur drive with that fantastic w7!.... just to play ur fav gamelick.gif

quite funny i was going to say: "i had lot of thoses bsods on my asus mobos and since i changed for MSI ones i have 00 problems"...but i ve just noticed that u have a msi one +.+

 



__________________


AMD RYZEN 7 1800x@ 4.0ghz-MSI X370 PRO CARBON-2xMSI GTX780Lightning-Corsair Vengeance DDR4 16GB-SAMSUNG 850Evo-LOGITECH G19-CORSAIR VengeanceM65 & HX1200i-COOLERMASTER HAF Stacker915R/935/915F-Custom Loop



Feedback-Master ..

Status: Offline
Posts: 1767
Date:
Permalink  
 

BB, do you have Windows 7? If so, I am a bit surprised as I think it's the best MS OS yet. Most likely a conflict like Blitz mentioned. I presume all of your drivers are 64 bit, assuming you have a 64 bit OS. Is the RAM matched to the MOBO?



__________________


Connoisseur of Bourbon!

Status: Offline
Posts: 2892
Date:
Permalink  
 

I was on a tech course recently and apparently 80% of BSODs are driver based apparently!
I'd recommend updating/reinstalling all ya drivers (gfx, mobo, sound etc..) before you perform a reinstall.
Apparently non driver related software has been known to corrupt drivers.

Hope this helps M8!

__________________

I like playing with stuff!



Unreal Old Friend

Status: Offline
Posts: 106
Date:
Permalink  
 

Well after all the hubub I decided to do a clean install. I got all my UT3 stuff backed up this time. Install went smooth enough. I update the intel inf drivers and then things went haywire. I had another copy of windows installed at the time so I figured hat was also part of the problem. Needed to do it to save the data.

So I removed the two older HDs and left in my WD Green 1TB drive (bought new in Best Buy) I stripped out all the irrelevant cables too. So all that was left was the new HD, MoBo, 2 ram sticks (which passed windows memory diagnostic), and the PNY GeForce 450 GTS extreme performance edition

Formated the hard drive and installed windows fresh. This time I left the INF drivers alone. I sat through all 70+ windows updates restarting after each batch to see if there was any problem. All good so far. So I decided to get the latest drivers for the card from nvidia. Got the January 18th set, 265 I think, installed fine. On restart the keyboard and mouse didn't activate and the monitor thought it had nothing connected to it. I waited a while to see what was going on. Nothing happened so I was forced to reboot. When I did windows started fine. So I checked for any last windows updates. got nothing. I wanted to see what my windows 7 score was before I started installing apps and things. about 2 minutes in the PC crashed. No blue screen just instant reset.

Intrigued I tried again to see if i could replicate the problem. it di. This time window froze on the "disk performance' part of the check.

That is where I am right now.



__________________
see ya starside


...

Status: Offline
Posts: 4235
Date:
Permalink  
 

Damn, this kind of situation is so frustrating & time consuming, I wish best of luck BB!

__________________

Stevie's corner
A blog dedicated to UE4, UDK, UT99 / 2004 / III / 4.

All UT4 CTF custom mapsAll UT4 remakesUE4 links (guide, tut)UE4 resourcesSoftware tools & resources.



Unreal Old Friend

Status: Offline
Posts: 106
Date:
Permalink  
 

Heh Thanks :)

Currently removing the Nvidia drivers to see if that was the cause of the problem

You know someone could make millions if they were able to write a program which could give user friendly errors to windows


__________________
see ya starside


Feedback-Master ..

Status: Offline
Posts: 1767
Date:
Permalink  
 

barballs wrote:
You know someone could make millions if they were able to write a program which could give user friendly errors to windows

Aint that the truth.  Sorry that you are going through this crap, like I am sure most of have at some point (especially if you custom build your computer).

Keep the faith man.

 



__________________


Unreal Old Friend

Status: Offline
Posts: 106
Date:
Permalink  
 

Re-installing for the third time.

This time I've got the MoBo CD :) (which I forgot the first 2 times) *hangs head in shame*

hopefully THIS will solve my problems. If i haven't killed my PC in the process.



__________________
see ya starside


Unreal Old Friend

Status: Offline
Posts: 106
Date:
Permalink  
 

Odedge wrote:
Sorry that you are going through this crap, like I am sure most of have at some point.
Lol I had this problem with my first computer i purchased from DELL. It had windows ME on it so I installed win 2k and i had about 12 re-installs over the course of a week. It was HORRIBLE.  Dell tech support tried to tell me that Office 2000 was not compatible with Windows 2000.  I have never called DELL Tech Support since :P

This time I figured it was karmic justice for my younger days downloading stuff. ^^

Odedge wrote:
(especially if you custom build your computer).

I won't be making THAT particular mistake EVER again :P

Odedge wrote:
Keep the faith man.
I'm trying. :)



 



__________________
see ya starside


...ǝp¡s ɹǝɥʇo ǝɥʇ uo

Status: Offline
Posts: 4260
Date:
Permalink  
 

barballs wrote:

This time I've got the MoBo CD :) (which I forgot the first 2 times) *hangs head in shame*


uh?? habitually there s only drivers & monotoring, ocing, raidmakers programs on the mobo cd...u can grab the last versions from the manufacter site...quite sure all thoses on the dvd/cd are outdated
or i missed something somewhere...again wink.gif

 



__________________


AMD RYZEN 7 1800x@ 4.0ghz-MSI X370 PRO CARBON-2xMSI GTX780Lightning-Corsair Vengeance DDR4 16GB-SAMSUNG 850Evo-LOGITECH G19-CORSAIR VengeanceM65 & HX1200i-COOLERMASTER HAF Stacker915R/935/915F-Custom Loop



Unreal Old Friend

Status: Offline
Posts: 106
Date:
Permalink  
 

Oh oh oh...... I got past the windows experience rating test this time!! w00t! :)

now all I need is latest graphics drivers not to FUBAR me again and I think I'll FINALLY be able to get steam then UT3 installed!

YAY YAY YAY! (that may be premature)

*fingers and toes crossed*

__________________
see ya starside


Unreal Old Friend

Status: Offline
Posts: 106
Date:
Permalink  
 

So far so good!

UT3, Worms Reloaded, and Dead Space downloading on Steam.
Starcraft 2 Installing from DVD.

I still have not updated to the latest nVidia drivers yet. Going to see if the games will play and I'll wait to see if a hot fix comes out for the latest drivers. If not I'll go ahead and update.

I *may yet* get some mapping time this weekend! :)


__________________
see ya starside


...

Status: Offline
Posts: 4235
Date:
Permalink  
 

That is a great news BB!!!

I'm happy you solve your W7 issues :D

__________________

Stevie's corner
A blog dedicated to UE4, UDK, UT99 / 2004 / III / 4.

All UT4 CTF custom mapsAll UT4 remakesUE4 links (guide, tut)UE4 resourcesSoftware tools & resources.



Unreal Old Friend

Status: Offline
Posts: 106
Date:
Permalink  
 

So I've played around a bit and all seems to be well. Am even rocking my dual screen tron lightcycles wallpapers!!!

I've even decided to install iTunes to connect to the macbook air. Am loving me some new setup.

Currently awaiting my CS5 Web Premium to finish installing. But while doing so I'm going to knock out an alpha :)

I'm BACK!!!! (tentatively at least)



__________________
see ya starside


Feedback-Master ..

Status: Offline
Posts: 1767
Date:
Permalink  
 

barballs wrote:

So I've played around a bit and all seems to be well. Am even rocking my dual screen tron lightcycles wallpapers!!!

I've even decided to install iTunes to connect to the macbook air. Am loving me some new setup.

Currently awaiting my CS5 Web Premium to finish installing. But while doing so I'm going to knock out an alpha :)

I'm BACK!!!! (tentatively at least)



Good to hear man.  Send me that lightcycles wallpaper!

 



__________________


Unreal Old Friend

Status: Offline
Posts: 106
Date:
Permalink  
 

Light cycles:
http://static.simpledesktops.com/desktops/2011/01/14/TronLightCycle1.png
http://static.simpledesktops.com/desktops/2011/01/14/TronLightCycle2.png

I have the orange on my left screen and blue on my right. :)

Got a little time mapping this evening. I've been guilted into going to some special church thing. Seeing as my computer is working (*fingers still crossed* they maybe stuck. not sure) I think i might not be wise to mess with God :P

Will be back on Tomorrow afternoon. I've got a sweet map in the works. Newly inspired.

Night all :)

__________________
see ya starside


Unreal Old Friend

Status: Offline
Posts: 106
Date:
Permalink  
 

I just knew it was too good to be true!

Seriously what did I do in a past life that I should have this much suffering :(

Turned on the computer today. Went downstairs to get a drink while it was turning on. When I came back I was at the "windows shutdown unexpectedly" screen and frozen.

I give up!



__________________
see ya starside


...

Status: Offline
Posts: 4235
Date:
Permalink  
 

Hummmmmm...

I would remove the last app or driver you install since you didn't had any issue just before?

What I usually do is :

Install Windows, make a ghost
Install Windows drivers, make a second ghost
Install Windows apps & set my internet stuff, make third ghost

That way, I can go back at any state knowing that everything was working correctly. I just maintain the last ghost by overwriting it every few months.

A ghost take me ±5 mins to make / put back & I save many frustrations hours.

__________________

Stevie's corner
A blog dedicated to UE4, UDK, UT99 / 2004 / III / 4.

All UT4 CTF custom mapsAll UT4 remakesUE4 links (guide, tut)UE4 resourcesSoftware tools & resources.



Connoisseur of Bourbon!

Status: Offline
Posts: 2892
Date:
Permalink  
 

Have ya checked the windows logs to see why it shutdown?


__________________

I like playing with stuff!



Unreal Old Friend

Status: Offline
Posts: 106
Date:
Permalink  
 

After some digging it seems the motherboard is FUBARed. I'm shipping PC off to my tech support guy today to confirm analyses is correct and have him fix it.

I have a temporary replacement. Getting things set up


__________________
see ya starside


Feedback-Master ..

Status: Offline
Posts: 1767
Date:
Permalink  
 

barballs wrote:

After some digging it seems the motherboard is FUBARed. I'm shipping PC off to my tech support guy today to confirm analyses is correct and have him fix it.

I have a temporary replacement. Getting things set up



Freaking MOBOs.  My current one got into the habit of not turning off unless I pressed the power button for a few seconds.  Finally had to ship it to Intel and now it runs fine.

"Hope" that's the problem and you can get back to using your computer instead of troubleshooting it.

 



__________________


Unreal Old Friend

Status: Offline
Posts: 106
Date:
Permalink  
 

So I heard back today. Their best guess is that either the mobo is fubared or the DELL Intel Quad Core Q6600 is not pairing with it.

Such a pain in the arse!



__________________
see ya starside


crocodile dundee

Status: Offline
Posts: 550
Date:
Permalink  
 

Odedge wrote:

Freaking MOBOs.  My current one got into the habit of not turning off unless I pressed the power button for a few seconds.

 



 Just saw this... Mine has the habit of turning on after shutting down I switch off at the power supply.

Also the logs say nothing about a problem with my shut down.



__________________
Intel Quad Core i7 860 2.80 Ghz, Gigabyte GA-P55-UD3, 8GB DDR3 1333 Mhz Zeppelin Ram, Nvidia GTX 460 1GB, Windows 7 64, 500GB 32Mb Cache HDD Sata2


...ǝp¡s ɹǝɥʇo ǝɥʇ uo

Status: Offline
Posts: 4260
Date:
Permalink  
 

sad to read about all thoses s**ts m8s cry.gif

__________________


AMD RYZEN 7 1800x@ 4.0ghz-MSI X370 PRO CARBON-2xMSI GTX780Lightning-Corsair Vengeance DDR4 16GB-SAMSUNG 850Evo-LOGITECH G19-CORSAIR VengeanceM65 & HX1200i-COOLERMASTER HAF Stacker915R/935/915F-Custom Loop

Page 1 of 1  sorted by
 
Quick Reply

Please log in to post quick replies.



Create your own FREE Forum
Report Abuse
Powered by ActiveBoard