Members Login
Username 
 
Password 
    Remember Me  
Post Info TOPIC: DM-1on1-Duality RC7 - final !!!!!!!!!!! [update 11/25/2010]


French cat under acid

Status: Offline
Posts: 1608
Date:
RE: DM-1on1-Duality RC7 - final !!!!!!!!!!! [update 11/25/2010]
Permalink  
 


barballs wrote:

feedback 2


Damn ! I don't have this issue, I don't know what is wrong on your rig/settings guys confuse
Can you tell me what is your settings in game?


There also seems to be an issue with the quake sounds

The "ding" you hear for when you hit some one does not seem to be setup right.
It seems to trigger to all when ever damage is delt from one play to another.  I couldn't find a repeatable example.
Add a few bots in and hide somewhere where they cant see you and you will hear what I mean.

Basically is setup right, it's just the epic script are miss to identified clearly "who do what" ... it's something who really boring me...
Should I remove it so ?

Teleporters look sick :)

Not sure about having a custom announcement for each weapon kill though. Seems a little like overkill.  Excellent, accuracy, shield, (maybe health, i didn't notice if you did those or not) and the "ding"if you can get it working.

Humm, I have others complains about that, I will remove most of theme and just keep the standard stinger rewards like excellent.

The last thing might be (if possible) would be to add the impressive and excellent icons on the players for final effect. that would be so awesome :)

As quake do, yeah I would too, but impossible to make appear icon for a specific player for same reasons mantionned above...

Hell we could even setup a quake mod with all the work you have done :) all that would be needed are more maps and a few weapons! :P

that's my dream, maybe one day if I have a better abillity with script....

 



Thx to have take time to give your feedbacks mate ;)

 



__________________

Specs: Intel i5 3570k - Asus P8H77-M - MSI N560 GTX-TI twin frozr II 1Go - 8Go DDR3 1600MHz - Asus Xonar D2X - HDD Seagate Barracuda 2To - SSD 840 EVO 500Go - win7 x64

UT3, UT2k4 & Swat4 final maps : check my portfolio - Some music by me, it's here



...

Status: Offline
Posts: 4235
Date:
Permalink  
 

Dunno what's the prob neither with those disappearing grids but all my gfx settings are at max & use the default PP.

It may be a driver issue with my ATI Radeon 4870 ?

__________________

Stevie's corner
A blog dedicated to UE4, UDK, UT99 / 2004 / III / 4.

All UT4 CTF custom mapsAll UT4 remakesUE4 links (guide, tut)UE4 resourcesSoftware tools & resources.



French cat under acid

Status: Offline
Posts: 1608
Date:
Permalink  
 

I don't know, Barry what is your GC, ati or nvidia ?

and it's appear ingame or in editor ?

__________________

Specs: Intel i5 3570k - Asus P8H77-M - MSI N560 GTX-TI twin frozr II 1Go - 8Go DDR3 1600MHz - Asus Xonar D2X - HDD Seagate Barracuda 2To - SSD 840 EVO 500Go - win7 x64

UT3, UT2k4 & Swat4 final maps : check my portfolio - Some music by me, it's here



...

Status: Offline
Posts: 4235
Date:
Permalink  
 

In my case in both ingame & UE.

__________________

Stevie's corner
A blog dedicated to UE4, UDK, UT99 / 2004 / III / 4.

All UT4 CTF custom mapsAll UT4 remakesUE4 links (guide, tut)UE4 resourcesSoftware tools & resources.



Unreal Old Friend

Status: Offline
Posts: 106
Date:
Permalink  
 

NOVA wrote:

I don't know, Barry what is your GC, ati or nvidia ?

and it's appear ingame or in editor ?



Am using Win 7 x64 with latest drivers on my ATI Radeon HD 5770.

All that you do is need to do is increase the visibile radius.

I only tried it in game



-- Edited by barballs on Thursday 2nd of December 2010 04:43:21 AM

__________________
see ya starside


French cat under acid

Status: Offline
Posts: 1608
Date:
Permalink  
 

humm I'm still perplexed...

take a look at the distance I am, more far from you and I still see the shadow grid :

screenshot00233l.jpg

Is there another Nvidia based GC who can make the test ?

-- Edited by NOVA on Thursday 2nd of December 2010 03:55:19 PM

__________________

Specs: Intel i5 3570k - Asus P8H77-M - MSI N560 GTX-TI twin frozr II 1Go - 8Go DDR3 1600MHz - Asus Xonar D2X - HDD Seagate Barracuda 2To - SSD 840 EVO 500Go - win7 x64

UT3, UT2k4 & Swat4 final maps : check my portfolio - Some music by me, it's here



Unreal Old Friend

Status: Offline
Posts: 106
Date:
Permalink  
 

It must be an ati thing. That or my setting are off somehow in game.

__________________
see ya starside


...ǝp¡s ɹǝɥʇo ǝɥʇ uo

Status: Offline
Posts: 4260
Date:
Permalink  
 

hey i just played it and i like a lot the map, nothing to add
for the sounds while using UTComp the beeps that u habitually hear have change to a weird horn sound...all the other sounds changes are fraqn nice smile.gif

100FPS all long; high details settings (phenom940/+2x8800gt)

cant wait to see it final...final wink.gif

__________________


AMD RYZEN 7 1800x@ 4.0ghz-MSI X370 PRO CARBON-2xMSI GTX780Lightning-Corsair Vengeance DDR4 16GB-SAMSUNG 850Evo-LOGITECH G19-CORSAIR VengeanceM65 & HX1200i-COOLERMASTER HAF Stacker915R/935/915F-Custom Loop



Feedback-Master ..

Status: Offline
Posts: 1767
Date:
Permalink  
 

I played the map with 4 players and noticed the "ding" sound when you hit a player is heard by everyone. I do like this "feature", but it should only be heard by the person doing the shooting.

Right now it sounds like a pinball machine! biggrin


__________________


...

Status: Offline
Posts: 4235
Date:
Permalink  
 

@Seb

I install the latest ATI drivers yesterday (v. 10.11) & it does the same thing.

I have a old GF9800 GT that is laying in my closet so I'll install it instead of my Radeon 4870 just to see if it's a ATI drivers related.

I think that it is because I have some visuals anomalies with my ATI with UT3/UE that I didn't have with my old GF8800 GT & GF9800 GT at the time.

But it's not surprising since Nvidia was one of Epic partner during the game dev few years back (the famous "The way it mean to be played" words).

__________________

Stevie's corner
A blog dedicated to UE4, UDK, UT99 / 2004 / III / 4.

All UT4 CTF custom mapsAll UT4 remakesUE4 links (guide, tut)UE4 resourcesSoftware tools & resources.



...ǝp¡s ɹǝɥʇo ǝɥʇ uo

Status: Offline
Posts: 4260
Date:
Permalink  
 

stevelois wrote:

@Seb

I install the latest ATI drivers yesterday (v. 10.11) & it does the same thing.

I have a old GF9800 GT that is laying in my closet so I'll install it instead of my Radeon 4870 just to see if it's a ATI drivers related.

I think that it is because I have some visuals anomalies with my ATI with UT3/UE that I didn't have with my old GF8800 GT & GF9800 GT at the time.

But it's not surprising since Nvidia was one of Epic partner during the game dev few years back (the famous "The way it mean to be played" words).



ROFL!!!! Intel is partner too but hopefully it work on AMD cpus too (lol even if Mick will probably add that it work better on intel cpus....)

be rassured mates, UT3 gives some anomalies on Nvidia GFXs too (some very weird ones sometimes!) for example i use a 6 month old driver now....the 3 last dont work on my current rig and drives UT3 to randomly crashes

it s the same for all GFXs u always need to search which driver does the best job....when i hear "do u have the latest driver" installed...it quite makes me laughin wink.gif

 edit: not sure to have understand the problem but about BB picts i cant see that "grid" ingame



-- Edited by Bl!tz on Friday 3rd of December 2010 04:44:53 PM

__________________


AMD RYZEN 7 1800x@ 4.0ghz-MSI X370 PRO CARBON-2xMSI GTX780Lightning-Corsair Vengeance DDR4 16GB-SAMSUNG 850Evo-LOGITECH G19-CORSAIR VengeanceM65 & HX1200i-COOLERMASTER HAF Stacker915R/935/915F-Custom Loop



...

Status: Offline
Posts: 4235
Date:
Permalink  
 

Good news for you my Seb,

I can certify that the disappearing grid doesn't occur with my old GF 9800 GT (with v. 260.99 drivers), so it's drivers related so there is nothing you can do about it.

BTW, I forgot to say that didn't really see a improvement about the jumpad smoke emitter I comment few post back ?

__________________

Stevie's corner
A blog dedicated to UE4, UDK, UT99 / 2004 / III / 4.

All UT4 CTF custom mapsAll UT4 remakesUE4 links (guide, tut)UE4 resourcesSoftware tools & resources.



French cat under acid

Status: Offline
Posts: 1608
Date:
Permalink  
 

stevelois wrote:
Good news for you my Seb,

But bad for ati's user...

I can certify that the disappearing grid doesn't occur with my old GF 9800 GT (with v. 260.99 drivers), so it's drivers related so there is nothing you can do about it.

BTW, I forgot to say that didn't really see a improvement about the jumpad smoke emitter I comment few post back ?

tu va rire j'y ai repensé il y a 2 jours et j'ai passé en revue les 4 pages de ce post à la recherche de ton commentaire sur le jumpad, et je ne l'ai pas retrouvé lol , je me fais vieux tu sais !



 



__________________

Specs: Intel i5 3570k - Asus P8H77-M - MSI N560 GTX-TI twin frozr II 1Go - 8Go DDR3 1600MHz - Asus Xonar D2X - HDD Seagate Barracuda 2To - SSD 840 EVO 500Go - win7 x64

UT3, UT2k4 & Swat4 final maps : check my portfolio - Some music by me, it's here



...ǝp¡s ɹǝɥʇo ǝɥʇ uo

Status: Offline
Posts: 4260
Date:
Permalink  
 

no idea how it s supposed to be but from my nvidia 2x8800GT here s how it look, it seem to display the shadow from an invis grid

Capture.JPG

shame that i didnt take a shot two days ago because i m 99% sure that the last time i played it i wasnt abble to see it


-- Edited by Bl!tz on Sunday 5th of December 2010 04:21:25 PM

__________________


AMD RYZEN 7 1800x@ 4.0ghz-MSI X370 PRO CARBON-2xMSI GTX780Lightning-Corsair Vengeance DDR4 16GB-SAMSUNG 850Evo-LOGITECH G19-CORSAIR VengeanceM65 & HX1200i-COOLERMASTER HAF Stacker915R/935/915F-Custom Loop



...ǝp¡s ɹǝɥʇo ǝɥʇ uo

Status: Offline
Posts: 4260
Date:
Permalink  
 

just an additionnal info ithink that the last time i tryed it it was under vistax64 os...now i m under w7 again wink.gif

could be interressant to ask to zergling to try it with his ATI last gen gfx...seem very weird that ATI cant display something that nvidia can....thoses gfx are only mechanics after all ! lol^^

__________________


AMD RYZEN 7 1800x@ 4.0ghz-MSI X370 PRO CARBON-2xMSI GTX780Lightning-Corsair Vengeance DDR4 16GB-SAMSUNG 850Evo-LOGITECH G19-CORSAIR VengeanceM65 & HX1200i-COOLERMASTER HAF Stacker915R/935/915F-Custom Loop



French cat under acid

Status: Offline
Posts: 1608
Date:
Permalink  
 

Bl!tz wrote:
no idea how it s supposed to be but from my nvidia 2x8800GT here s how it look, it seem to display the shadow from an invis grid

So now you see the shadow but not the grid on the ceilling ???

You all with your comments started to drive me crazy lol

 



__________________

Specs: Intel i5 3570k - Asus P8H77-M - MSI N560 GTX-TI twin frozr II 1Go - 8Go DDR3 1600MHz - Asus Xonar D2X - HDD Seagate Barracuda 2To - SSD 840 EVO 500Go - win7 x64

UT3, UT2k4 & Swat4 final maps : check my portfolio - Some music by me, it's here



...ǝp¡s ɹǝɥʇo ǝɥʇ uo

Status: Offline
Posts: 4260
Date:
Permalink  
 

lol....u give me a doubt again haha....i try it for 4 th time today to verify what i say

compulsive obsessionnal trouble expected soon :p
i watch and i ll b back in some minutes with the answer^^



EDIT: my fault, from a specific view/angle i cant see the grid with hexagonal holes but it "look" like if it was a grid with linear lines (long barreaux) but it s only a visual effect and if i moove a little all is fine...superb shadows btw wink.gif

désolé, j'me suis fait blouser par l'angle de vue....quel blaireau!



-- Edited by Bl!tz on Sunday 5th of December 2010 06:54:25 PM

__________________


AMD RYZEN 7 1800x@ 4.0ghz-MSI X370 PRO CARBON-2xMSI GTX780Lightning-Corsair Vengeance DDR4 16GB-SAMSUNG 850Evo-LOGITECH G19-CORSAIR VengeanceM65 & HX1200i-COOLERMASTER HAF Stacker915R/935/915F-Custom Loop



French cat under acid

Status: Offline
Posts: 1608
Date:
Permalink  
 

Bl!tz wrote:

EDIT: my fault, from a specific view/angle i cant see the grid with hexagonal holes but it "look" like if it was a grid with linear lines (long barreaux) but it s only a visual effect and if i moove a little all is fine...superb shadows btw wink.gif

yes because it's a projection, but in real it's give the same result, I have test that an evening with a lamp torch and a grid in my house to be sure lol



 



__________________

Specs: Intel i5 3570k - Asus P8H77-M - MSI N560 GTX-TI twin frozr II 1Go - 8Go DDR3 1600MHz - Asus Xonar D2X - HDD Seagate Barracuda 2To - SSD 840 EVO 500Go - win7 x64

UT3, UT2k4 & Swat4 final maps : check my portfolio - Some music by me, it's here



French cat under acid

Status: Offline
Posts: 1608
Date:
Permalink  
 

after a quick play in duel against uncle bl!tz (that's was fun), it still some little stuffs to fix..
I think release this map this week.
cya

__________________

Specs: Intel i5 3570k - Asus P8H77-M - MSI N560 GTX-TI twin frozr II 1Go - 8Go DDR3 1600MHz - Asus Xonar D2X - HDD Seagate Barracuda 2To - SSD 840 EVO 500Go - win7 x64

UT3, UT2k4 & Swat4 final maps : check my portfolio - Some music by me, it's here



...ǝp¡s ɹǝɥʇo ǝɥʇ uo

Status: Offline
Posts: 4260
Date:
Permalink  
 

lol...cant sit down today +.+

was v fun though wink.gif

__________________


AMD RYZEN 7 1800x@ 4.0ghz-MSI X370 PRO CARBON-2xMSI GTX780Lightning-Corsair Vengeance DDR4 16GB-SAMSUNG 850Evo-LOGITECH G19-CORSAIR VengeanceM65 & HX1200i-COOLERMASTER HAF Stacker915R/935/915F-Custom Loop



Feedback-Master ..

Status: Offline
Posts: 1767
Date:
Permalink  
 

NOVA wrote:

after a quick play in duel against uncle bl!tz (that's was fun), it still some little stuffs to fix..
I think release this map this week.
cya




Who won? biggrin

Did you figure out the problem with the sound when you hit another player with weapon fire?

__________________


French cat under acid

Status: Offline
Posts: 1608
Date:
Permalink  
 

Odedge wrote:

Who won? biggrin

bl!tz quote : "cant sit down today +.+"

I think it's explicit lol
Ok the matches was not fair since I was no ping on my side but Eric a lots !
it was more for testing an idea, basically create a lan match...at distance lol ;)

Did you figure out the problem with the sound when you hit another player with weapon fire?

Of course not, because its just impossible to identifiate clearly each player inside with kismet, need script for that, so I have remove all originals stuffs in this map who don't work when it's come to play with 2 humans, shame...



 



__________________

Specs: Intel i5 3570k - Asus P8H77-M - MSI N560 GTX-TI twin frozr II 1Go - 8Go DDR3 1600MHz - Asus Xonar D2X - HDD Seagate Barracuda 2To - SSD 840 EVO 500Go - win7 x64

UT3, UT2k4 & Swat4 final maps : check my portfolio - Some music by me, it's here



Feedback-Master ..

Status: Offline
Posts: 1767
Date:
Permalink  
 

NOVA wrote:

 

Odedge wrote:

Who won? biggrin

bl!tz quote : "cant sit down today +.+"

I think it's explicit lol
Ok the matches was not fair since I was no ping on my side but Eric a lots !
it was more for testing an idea, basically create a lan match...at distance lol ;)

I guess I should have paid more attention.  Good ping is a help in this game, from my experience.

Did you figure out the problem with the sound when you hit another player with weapon fire?

Of course not, because its just impossible to identifiate clearly each player inside with kismet, need script for that, so I have remove all originals stuffs in this map who don't work when it's come to play with 2 humans, shame...

Well that sucks as I really like that "ping" sound, except when it's happening for everyone. 

Can you do something similar to that work around for the enforce in which you have a kismet sequence for each player?



Either way, the map is very nice and sometimes you just have to accept things like this (like I have to do with UT Teleporters!) disbelief

 



__________________


...ǝp¡s ɹǝɥʇo ǝɥʇ uo

Status: Offline
Posts: 4260
Date:
Permalink  
 

lol... flying monkey vs ping kong!....no way :p
yeah ping wasnt so nice but we found that it was really "enough" to test the map smile.gif

__________________


AMD RYZEN 7 1800x@ 4.0ghz-MSI X370 PRO CARBON-2xMSI GTX780Lightning-Corsair Vengeance DDR4 16GB-SAMSUNG 850Evo-LOGITECH G19-CORSAIR VengeanceM65 & HX1200i-COOLERMASTER HAF Stacker915R/935/915F-Custom Loop



French cat under acid

Status: Offline
Posts: 1608
Date:
Permalink  
 

final just released on epic thead, here

thx to all of you mates biggrin

__________________

Specs: Intel i5 3570k - Asus P8H77-M - MSI N560 GTX-TI twin frozr II 1Go - 8Go DDR3 1600MHz - Asus Xonar D2X - HDD Seagate Barracuda 2To - SSD 840 EVO 500Go - win7 x64

UT3, UT2k4 & Swat4 final maps : check my portfolio - Some music by me, it's here



...ǝp¡s ɹǝɥʇo ǝɥʇ uo

Status: Offline
Posts: 4260
Date:
Permalink  
 

thx to u bro...ut3 wouldnt be the same without ur 1on1 maps wink.gif

__________________


AMD RYZEN 7 1800x@ 4.0ghz-MSI X370 PRO CARBON-2xMSI GTX780Lightning-Corsair Vengeance DDR4 16GB-SAMSUNG 850Evo-LOGITECH G19-CORSAIR VengeanceM65 & HX1200i-COOLERMASTER HAF Stacker915R/935/915F-Custom Loop



French cat under acid

Status: Offline
Posts: 1608
Date:
Permalink  
 

oh ça c'est trop gentil, merci frero ;)

__________________

Specs: Intel i5 3570k - Asus P8H77-M - MSI N560 GTX-TI twin frozr II 1Go - 8Go DDR3 1600MHz - Asus Xonar D2X - HDD Seagate Barracuda 2To - SSD 840 EVO 500Go - win7 x64

UT3, UT2k4 & Swat4 final maps : check my portfolio - Some music by me, it's here



...

Status: Offline
Posts: 4235
Date:
Permalink  
 

I really like the last touches here & there biggrin

Guess what...... I just played a 30 round against 1 adept bot & I lost damn it !!!

.........Hopefully, it was close aww

THX my Seb, I really love this map smile


__________________

Stevie's corner
A blog dedicated to UE4, UDK, UT99 / 2004 / III / 4.

All UT4 CTF custom mapsAll UT4 remakesUE4 links (guide, tut)UE4 resourcesSoftware tools & resources.



French cat under acid

Status: Offline
Posts: 1608
Date:
Permalink  
 

Odedge wrote:

Well that sucks as I really like that "ping" sound, except when it's happening for everyone. 

Can you do something similar to that work around for the enforce in which you have a kismet sequence for each player?


I really like it too, I think it miss on it without, but impossible (the dual enforcer seq not allow to do the same stuff...)


sometimes you just have to accept things like this (like I have to do with UT Teleporters!) disbelief

You're right ;)

 


@ Steve :  rofl, it seems my botpathing help well the bot to kick your ass lol

 



__________________

Specs: Intel i5 3570k - Asus P8H77-M - MSI N560 GTX-TI twin frozr II 1Go - 8Go DDR3 1600MHz - Asus Xonar D2X - HDD Seagate Barracuda 2To - SSD 840 EVO 500Go - win7 x64

UT3, UT2k4 & Swat4 final maps : check my portfolio - Some music by me, it's here



...

Status: Offline
Posts: 4235
Date:
Permalink  
 

LOL

Ouaip, le bot était très "tenace" :p

__________________

Stevie's corner
A blog dedicated to UE4, UDK, UT99 / 2004 / III / 4.

All UT4 CTF custom mapsAll UT4 remakesUE4 links (guide, tut)UE4 resourcesSoftware tools & resources.



French cat under acid

Status: Offline
Posts: 1608
Date:
Permalink  
 

lol, ça va te donner l'envie d'y rejouer pour prendre ta revanche !

__________________

Specs: Intel i5 3570k - Asus P8H77-M - MSI N560 GTX-TI twin frozr II 1Go - 8Go DDR3 1600MHz - Asus Xonar D2X - HDD Seagate Barracuda 2To - SSD 840 EVO 500Go - win7 x64

UT3, UT2k4 & Swat4 final maps : check my portfolio - Some music by me, it's here



...

Status: Offline
Posts: 4235
Date:
Permalink  
 

LOL

Indeed :D

I'll try inhuman / God bot level next time :)

__________________

Stevie's corner
A blog dedicated to UE4, UDK, UT99 / 2004 / III / 4.

All UT4 CTF custom mapsAll UT4 remakesUE4 links (guide, tut)UE4 resourcesSoftware tools & resources.



Feedback-Master ..

Status: Offline
Posts: 1767
Date:
Permalink  
 

I should have mentioned this in the Beta testing, but it didn't make sense to me at the time. Apparently, if a map has a "SceneCapture2DActor" (doesn't matter if it's capturing in real time and dispalying to a material), causes some stuttering for me (I have an ATI 5850 card).

Since I was getting a solid 62 FPS (Mine is capped at refresh rate), I just thought my computer was running slow. I believe someone also mentioned it in your release thread, so it may be an ATI issue?

Just thought you should know.

__________________
«First  <  1 2 3 4 5 | Page of 5  sorted by
 
Quick Reply

Please log in to post quick replies.



Create your own FREE Forum
Report Abuse
Powered by ActiveBoard